[Driftsforstyrrelse] Nedsat fremkommelighed grundet SAN storage
Incident Report for AzeroCloud ApS
Resolved
Udskiftningen blev foretaget som planlagt kl. 7:00 og var færdig kl. 7:33.
Alt fungerer nu igen optimalt.
Posted Jan 08, 2020 - 07:49 CET
Update
Reservedelen er på vej fra vores partners lager og vil være hos os direkte ved datacentret i morgen 08-01-2020 @ 7:00 CET hvor vi omgående udskifter den defekte del.
Forvent ikke yderligere nedetid mens udskiftningen står på - selve processen tager omkring en halv time og vi bør være fuldt funktionsdygtige igen før kl. 8:00.
Posted Jan 07, 2020 - 15:18 CET
Monitoring
En af de redundante noder i det primære SAN er gået ned, hvorfor der vil være nedsat fremkommelighed på alle services indtil noden er genstartet, idet læse-skrive hastigheden (I/O) er voldsomt belastet på den sekundære node.

Vores teknikere er i fuld sving med at få den nedbrudte node i luften igen, så I/O igen får nok ressourcer til normal drift.

Datacenter: Skanderborg, Jylland

Start: 07-01-2020 @ 01:00 CET
Slut (forventet): 08-01-2020 8:00 CET

Berørte services: Webhotel, E-mail og DNS (men dog ikke Exchange) services

Vi beklager driftsforstyrrelsen

Med venlig hilsen AzeroCloud Helpdesk & Support
Posted Jan 07, 2020 - 08:24 CET
This incident affected: VPS servers, POP3 + IMAP e-mail, DNS service, OpenXchange App Suite, Webhotel (Windows), and Webhotel (Linux).